Serene Bach - sb Development Laboratory presents

<< メリークリスマス | main | Serene Bach ver 2.09R >>

sb 1.19R

明けましておめでとうございます。今年もよろしくお願いします。

sb ver 1.19Rを公開しています(ダウンロードセンター for sb)。

sb 1.18R以前のバージョンには、クロスサイトスクリプティングの脆弱性が存在します。sb 1.19Rをご利用頂くことを強く推奨いたします

Serene Bach 2.09Rもあわせて公開しています。詳しくは別記事「Serene Bach ver 2.09R」をご参照ください

sb 1.19Rでは、1.18Rから以下のバグが修正されています。

  • クロスサイトスクリプティングの脆弱性があります(重要)

sb 1.14R〜1.16Rからのバージョンアップ手順は以下の通りです。

  1. lib/の内容をごっそり入れ替える
  2. doc/の内容をごっそり入れ替える
  3. 管理画面にアクセスして、バージョンが1.19Rになっていることを確認する
  • -
  • -